Problemas con el foro en dispositivos móviles.

Información sobre el foro; ¿problemas o peticiones relacionados con el foro? entra aquí.
Responder
Avatar de Usuario
xavimk3
Moderador
Mensajes: 7431
Registrado: 19 Sep 2004, 20:41

Problemas con el foro en dispositivos móviles.

Mensaje por xavimk3 » 21 Feb 2010, 13:58

Buenas,

cuando accedo al foro desde mi nokia 5800 tengo un problema: las imágenes no se redimensionan sino que se cortan, de manera que sólo veo un trozo de cada imagen.

me pasa con el navegador nativo del móvil y también con el Opera Mobile.

a alguien que tenga otro tipo de aparato (iphone / ipod touch, htc, samsung omnia...) les pasa también? hay solución?



Avatar de Usuario
seba_s10
Mensajes: 2825
Registrado: 13 Feb 2006, 15:44

Re: Problemas con el foro en dispositivos móviles.

Mensaje por seba_s10 » 21 Feb 2010, 18:13

A mi me pasa exactamente lo mismo con el mismo móvil y la verdad todavía no doy con la solución, si alguien la sabe por favor que la comente.



Avatar de Usuario
rs
Mensajes: 257
Registrado: 28 Nov 2009, 10:39

Re: Problemas con el foro en dispositivos móviles.

Mensaje por rs » 22 Feb 2010, 17:17

Mi padre tiene el iphone y las imagenes se ven perfectamente



Avatar de Usuario
lipow
Mensajes: 518
Registrado: 26 Abr 2005, 20:40

Re: Problemas con el foro en dispositivos móviles.

Mensaje por lipow » 02 Mar 2010, 03:01

xavimk3 escribió: Buenas,

cuando accedo al foro desde mi nokia 5800 tengo un problema: las imágenes no se redimensionan sino que se cortan, de manera que sólo veo un trozo de cada imagen.

me pasa con el navegador nativo del móvil y también con el Opera Mobile.

a alguien que tenga otro tipo de aparato (iphone / ipod touch, htc, samsung omnia...) les pasa también? hay solución?
Tengo el miesmo móvil y me pasa lo miesmo. Não sei resolver.



marna
Mensajes: 31
Registrado: 20 Abr 2005, 21:29
Ubicación: Madrid

Re: Problemas con el foro en dispositivos móviles.

Mensaje por marna » 25 Jun 2011, 17:54

Se podria activar tapatalk para poder navegar con mas comodidad desde cualquier tipo de dispositivos moviles.



LoKo_BzN
Mensajes: 837
Registrado: 31 Mar 2005, 00:02

Re: Problemas con el foro en dispositivos móviles.

Mensaje por LoKo_BzN » 25 Jun 2011, 18:59

Yo con safari mobile ningun problema. Lo acabo de probar con skyfire y comprobando las fotos en el hilo del chrisler delta, por ejemplo, y tambien bien, por los pelos, pero bien.

Es muy complicada la implementación del tapatalk? Hay app de tapatalk para nokia? Porque si solo soluciona para iphone o android y en esos ya va bien con el browser, no es una solucion muy adecuada...

La verdad es que la estandarizacion de navegadores moviles es un cristo...Si ya habia problemas que no se pusieran de acuerdo Internet explorer y firefox de escritorio, y solo eran dos, con los moviles se esta complicando de una manera increible.

P.D.: Acabo de ver la fecha. Alguien sigue teniendo el 5800? Con otros nokias se ve bien?



Avatar de Usuario
xavimk3
Moderador
Mensajes: 7431
Registrado: 19 Sep 2004, 20:41

Re: Problemas con el foro en dispositivos móviles.

Mensaje por xavimk3 » 25 Jun 2011, 20:24

xD, yo ya me he olvidado de esa basura de móvil que tenía. con el iphone se ven bien.



Avatar de Usuario
MACAUDI
Mensajes: 7590
Registrado: 13 Oct 2010, 19:23
Ubicación: Albacete

Re: Problemas con el foro en dispositivos móviles.

Mensaje por MACAUDI » 25 Jun 2011, 20:29

+1 a lo de xavimk3



Responder